Questions about the New TCN – UPDATED 2/18

Home The Cardinal Nation Forums Open Forum Questions about the New TCN – UPDATED 2/18

This topic contains 192 replies, has 20 voices, and was last updated by Avatar Ratsbuddy 1 week, 3 days ago.

Viewing 25 posts - 101 through 125 (of 193 total)
  • Author
    Posts
  • #43833
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Two new fixes have gone live today. The first is to allow embedded tweets. See an example in the Cardinals Hall of Fame thread. All you need to do is post the URL of the tweet and the box will appear, with photos, text and link.

    The second fix, oddly related to the first, is that you no longer have to be logged in to read forum content. As always, to comment, you do.

    These repairs, restoring function that initially worked, but were broken along the way, have been a long time coming and were particularly sticky to resolve. I am hoping no new problems were caused, but if you notice anything unusual, please contact me.

    Thank you for your patience.

    #44099
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I received a reader request to provide links to the Cards minor league pages at MiLB.com. The reader likes to check minor league box scores in the evening, before our morning game recaps are posted. Here is how I answered him. Perhaps others will benefit from this information as well.

    Go to left menu on the home page of The Cardinal Nation. Just under the site logo, you will see ROSTERS/PLAYERS/MOVES. Put your cursor there and a blue bar will appear on the right. At the very bottom, you will see OFFICIAL MiLB TEAM WEBSITES. Click on that and you will be taken to a page with links to all of the Cardinals minor league team pages at MiLB.com. Each one will open in a new window so you do not lose your place.

    #44128
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Reminder.

    There is a very good search capability for the site and another one just for the forums. They are very easy to use and quite effective. I use them daily.

    The site search is accessible from the blue magnifying glass at the far upper right.

    To access the forum search, click on the word FORUMS, near the right of the top red bar. From the main page where you select either the Open or the Members forums, there is a search box specially for the forums only.

    #48917
    Avatar
    gscottar
    Participant

    Paid - Annual

    I have noticed that the time stamp on posts is now accurate and working properly!

    #48920
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I would love to take credit for correcting the time stamps, but to be totally honest, that fix must have occurred as part of other changes. Still, however it happened, it is here. Thanks to you for noting it.

    #51911
    Avatar
    so_cal_cards_fan
    Participant

    Free

    Would you please consider changing the home page green text headline font to white? (It is white in landscape, green in portrait). Very hard on the eyes for people like me that are red/green colorblind. Thanks.
    Frank

    #51926
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Let me look into that. Until you mentioned it, I had not even noticed, but even without being colorblind, it is hard to read.

    #52653
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    so cal (and any others interested), please check this on your devices. We have fixed the problem on iPhone and Android. In portrait mode on the home page, article titles which were mistakenly shown in green are now white as was originally intended.

    Thank you again for bringing this forward.

    #52722
    Avatar
    gscottar
    Participant

    Paid - Annual

    Any idea why the Trade Ideas thread defaults back to the first page after you make a post? It is the only thread that does that.

    #52725
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    No. It was brought forward before and I tried everything I could think of to fix it. No luck.

    It may have to do with it being so many pages, but I cannot confirm that. Had I known, I would have closed that thread and started a new one back in January.

    The best workaround is to click on the newest page number under the title at the left instead of the time of the newest post at the far right. That gets you to the correct page, so the only action then is to scroll down.

    #58587
    Avatar
    Ratsbuddy
    Participant

    Free

    Every now and then when I try and Reply I get this error message:

    Error – Your Reply Cannot Be Created At This Time.

    Whats up here???

    r/Rat

    #58678
    Avatar
    Ratsbuddy
    Participant

    Free

    Bumping in hopes I can get an answer here.

    #58680
    Avatar
    Cardinals27
    Participant

    Paid - Annual

    A couple of weeks ago I kept getting that message. It seems like I was trying to post from my phone and laptop. Maybe it didn’t recognize me from the 2 devices. It went away and I have not had the problem since.

    #58702
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I would need details on conditions, systems used, etc. to have a shot at trying to address it.

    Generally these types of problems occur when your log on credentials expire. The system does not let anyone comment who is not logged in, but anyone can view. So people often don’t notice they have been logged out – until they try to enter a comment. Simply logging back in always clears it up.

    (I don’t know how often or when logins expire. I am the administrator and it seems like I am challenged to log back in myself every day or two at seems like what are random intervals.)

    By the way, there is a separate thread for questions like this pinned to the very top of this board, called “QUESTIONS ABOUT THE NEW TCN.” That way, all usability questions can be referenced by others in one place.

    I will merge this thread into that one shortly.

    #61141
    Avatar
    Ratsbuddy
    Participant

    Free

    I am still getting this every so often. Like right now, this very second. I even logged out and logged back in but still get the “Error – Your Reply Cannot Be Created At This Time.” error message.

    Any fixes, or what am I doing wrong???

    r/Rat

    NOTE: It let me post in this thread but not the thread about the Cards/Cubs DH on Saturday.

    • This reply was modified 11 months ago by Avatar Ratsbuddy.
    #61146
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    OK, this is the first I have heard of the problem being selective to the thread. That leaves me completely in the dark. Can anyone else share their similar experiences with any additional detail, please?

    Rats, I wish I knew what to advise, but I will do my best to try to figure it out. Hoping others can help shed more light on what is happening to them. Ideally, we could re-create it as a first step toward fixing the bug.

    I can certainly understand why it is frustrating.

    #61147
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Now I see that you ARE able to post on the game thread. That time stamp is 11:08, one minute after you posted here on this thread. Are you sure you received the error message after logging off and back on?

    #61154
    Avatar
    Ratsbuddy
    Participant

    Free

    Yes, I was able to post – SOME OF WHAT I WROTE. But some words and sentences failed to appear. I tried to edit two or three times and finally gave up. You can see my post doesn’t really make any sense.

    #61171
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Rats, I find that bizarre. Have you ever seen that kind of behavior on other sites? Could it be something with the computer you are using?

    Not the same thing, but whatever character Bw52’s computer uses for an apostrophe turns that part of his post into quotes. Perhaps others have noticed how they sometimes appear odd. But he is the only user that happens to.

    #65844
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Q: Sometimes when I am done typing a comment and hit submit, the system tells me I am not logged in and I have to re-type the comment after logging in again. What gives?

    A: It is likely the unfortunate situation that the system-generated logoff occurs between the time you start typing the post and when you hit the submit button. It has happened to me only a handful of times in the first year, but I agree that even once is frustrating. The only workaround I can suggest is the back button on your browser. I use Firefox and most times, I can recover what I typed this way by copying and pasting it into the refreshed page after log in.

    #72995
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Dennis Johnson posted:

    I have to now log on every single time I want member access or to post. Anybody else experience this?

    #72996
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Denny, have you tried a second, different device (laptop vs. phone, for example) to access the site? If so, did the same thing occur? At first blush, it seems like your device’s browser may not be saving the cookies which the browser normally keeps from before and presents to the site so you don’t have to log in every time.

    If others are having an issue like this – having to log on again every time you access this site – please speak up.

    #72998
    Avatar
    gscottar
    Participant

    Paid - Annual

    Yes, I have to log on each time. Fortunately my user name and password are stored on the site so it only takes a couple of mouse clicks and a refresh button hit. I consider it a minor inconvenience but yes it does happen each time.

    • This reply was modified 7 months, 3 weeks ago by Avatar gscottar.
    #73002
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Thanks for the input, gscottar. One minor correction. Your user id and password are stored in your device (with your permission), which is what enables you to log back in so quickly.

    A few questions, please, for anyone experiencing this.

    1) Has this “each time login” always been the case or did it start up recently? If recently, about when?

    2) When you say “each time,” please be more specific. Does that mean once a day or every time you open a new window to access the site (potentially multiple times per day), or are you challenged again if you leave the browser window open, go do something else and come back to the same window? Or are you challenged to log in every time you want to comment on the message board or read a subscriber article?

    3) Also, what kind of device are you using and what is its browser (Chrome, Firefox, MS Edge (used to be Internet Explorer), etc.)? Has anyone seen this same problem on multiple, different devices (like a phone and tablet or laptop)? For those of you seeing the problem, if you can try to access the site from a different device, knowing what you learn could be helpful.

    Sorry for the irritation for those experiencing this and for all of my questions, but I need to gather additional information as I am not seeing this on my laptop or phone. Thank you.

    #73058
    Avatar
    gscottar
    Participant

    Paid - Annual

    For me it is every time I log in and it has been happening for at least a couple of months. I use Chrome on my office and home computers and sometimes I access the site on my iphone 7. The login issue is the same on all devices.

Viewing 25 posts - 101 through 125 (of 193 total)

You must be logged in to reply to this topic.

First-hand news and commentary on the St. Louis Cardinals™ and their minor league system for 20 years