Questions about the New TCN – UPDATED 2/18

Home The Cardinal Nation Forums Open Forum Questions about the New TCN – UPDATED 2/18

This topic contains 189 replies, has 20 voices, and was last updated by Brian Walton Brian Walton 2 weeks ago.

Viewing 25 posts - 126 through 150 (of 190 total)
  • Author
    Posts
  • #73061
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Ok, thanks for the additional info, gscottar. So you are challenged to log in only the first time of the day when you access the site and when you use a different device?

    As I understand it, Dennis’ problem occurs repeatedly during the day – whenever he wants to post a comment or read a subscriber article. Much more frequently than you, it appears.

    Dennis, what kind of device are you using to access the site? I remember from some logon problems you were having in the spring that you use a phone, but I do not recall which one. Since your problem is the most severe to be reported so far, I want to start there.

    Does anyone else have feedback on this problem?

    #73149
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I’ve had multiple exchanges with my support guy, who of course, asked for more specific information about those having trouble than I can provide. At this point he says it could be a lot of things, but mentioned two possibilities.

    1) Check your security/cookie settings in your browser. Most importantly, you need to have cookies “on”.

    2) Ensure you are checking the “Remember Me” box when you log in. See the photo below. (Or, if you are already clicking this box each time you log in, try UNchecking it and see if the problem remains or the situation changes in any way.)

    Those affected, please try these and let me know what you discover. Thank you.

    #73152
    Avatar
    PadsFS
    Participant

    Paid - Annual

    His browser settings may be set to clear any data or cookies stored too, which would log him out every time. My work computer (at the DoD) does that to me, but I am used to it.

    #73153
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Agreed, Pads, that could be the problem. That is along the lines of what I was suggesting in #1 above.

    #73350
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Is the problem solved?

    #73359
    Avatar
    ArRedbird
    Participant

    Brian, I believe that C/1B Tyler Lancaster was released from State College around August 13th. His release is recorded also at Baseball America – Minor League Transactions, August 7-26.

    rb

    #73360
    stlcard25
    stlcard25
    Participant

    Paid - Three Months

    I usually have sign in issues when switching between my phone and tablet. Lately, I get a notice on the browser bar that the site is not secure so I’ve wondered if that has something to do with it lately.

    #73362
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    stlcard25, this site is not using SSL (https) yet. That is what the secure comment is about. Just curious, please. Are you using the Remember Me check box or not?

    ArRedbird, thanks for the tip on Lancaster. I missed that one. Not surprised he was released.

    Dennis, are you still having trouble?

    #73429
    Avatar
    gscottar
    Participant

    Paid - Annual

    The last couple of times I visited the site I did not have to log in so maybe it is resolved now. Thanks.

    #73590
    stlcard25
    stlcard25
    Participant

    Paid - Three Months

    stlcard25, this site is not using SSL (https) yet. That is what the secure comment is about. Just curious, please. Are you using the Remember Me check box or not?

    I always use the Remember Me check box, yes.

    #74233
    Avatar
    gscottar
    Participant

    Paid - Annual

    I was completely blocked from the site for the last 20 hours or so on all devices. Not sure what happened but I am able to sign back in this morning.

    #74459
    Avatar
    gscottar
    Participant

    Paid - Annual

    Brian, I know this is probably the least of your worries right now but I noticed before the outage that the time stamp on the posts were still using daylight savings time. Just FYI.

    #74525
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I guess time was lost in yet another way this past week. I changed the default time zone for the site, which appears to have addressed this. Thank you for bringing it to my attention.

    P.S. This is why for the first hour after the change, in which the time was set back an hour, the dates on recent posts say “sometime ago”. That will clear up when the time “catches up”.

    #75678
    Avatar
    gscottar
    Participant

    Paid - Annual

    I tried to make a three paragraph post in the Trades thread a few minutes ago but it would not post. I then made a one sentence post and it went right through. That is so strange. The same thing happened to me a few days ago. It is so random and I have no explanation for it.

    #75767
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    gscottar, I am in the dark about this, so will offer some scattershot thoughts. When you encounter the issue, have you tried logging off and on again? Does the problem persist? Have you experienced this on different devices (if you have multiples you can try)?

    When these posts fail, what error message (if any) do you receive?

    How about this. You get 10 minutes to update a post. Try making a short post and have the long information ready. Then edit your short post, paste in the long content and see if it takes. Feel free to use this thread as your test bed, if you would like.

    Here is another thought. Have you ONLY seen the problem on the RUMORS thread? As everyone knows, that thread has some kind of issue that stops the active page number from working when you click on it. If your long post problem is specific to the RUMORS thread, maybe I should retire the old thread and start a fresh, new one. I was going to do it on January 1, anyway.

    I do not know why the system is singling you out while letting others make long posts. I am sorry and I want to help. I just do not have much to go on yet.

    #75768
    Avatar
    gscottar
    Participant

    Paid - Annual

    I can’t explain why I can post sometimes and can’t other times. There doesn’t seem to be any rhyme or reason to it. They are relatively short posts, no profanity, etc….

    #75803
    Avatar
    gscottar
    Participant

    Paid - Annual

    Well I got two of the three paragraphs posted into the Trades thread. Can’t get it to accept the third one. Will keep trying.

    #76386
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    gscottar, did you try any of the things I suggested the other day? What did you learn?

    #76387
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    A reader asked:

    “Hi Brian, I like to go back to past TCN stories for a number of reasons. The new set-up is you can pick page 2 or page 147…. nothing in between. To get to a piece from just one year ago takes forever and most won’t have the patience to do so. Is it possible to add incremental page selections so that going back to past stories can be accessible without giving up a good chunk of time?”

    My reply:

    There is an easy solution to this. To get to the next page after the one you are currently on, click on the word NEXT, which is located at the bottom just to the right of the page numbers displayed. Once you are on page 2 and beyond, there is also the word PREVIOUS, to go back one page.

    If you have decided you want to go to page 100, here is how you get there fast. Just type over the current page number in the URL with the number you want to go to and hit enter.

    For example, change

    https://thecardinalnation.com/page/3/

    to

    https://thecardinalnation.com/page/100/

    That is it.

    P.S. If you know some approximation of the title or subject of the article you are seeking, just click on the blue magnifying glass at the far upper right, enter the information there and hit enter. A list of related articles will be displayed. That way, you do not have to scroll through pages of unrelated articles – unless you want to!

    The search capability on this new site is far superior to the old Scout site. I use it frequently. To have a more refined search, you can include your topic in quotes, for example: “2018 Winter Warm-Up”.

    #76388
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    While I am thinking about search, also be aware there is a separate and also very good search capability for these forums. This was noted previously on earlier pages of this thread, but some may have missed it.

    To access the forum search, click on the word FORUMS, near the right of the top red bar. On the main page where you can select either the Open or the Members forums, there is a search box specially for the forums only.

    You have to remember where to go to access it, but once you discover it, it can be a real time saver if you are looking for old topics here on the forum.

    #76408
    Avatar
    gscottar
    Participant

    Paid - Annual

    I just now saw your reply Brian. I will try those tips and see if it helps my posts go through. Thanks.

    #76988
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    How to make Tweets display in the forums is today’s topic.

    Under the carrot at the upper right of a tweet or under the three dots … at the bottom, depending on the view, are the words “Copy link to this Tweet”. Click on that, which creates a copy of the tweet’s address, then just paste it into your comment here. It is that easy. Here is an example.

    #77362
    Avatar
    gscottar
    Participant

    Paid - Annual

    Brian,

    I was able to make one small post so far today but my others have been blocked. Here are the error messages I received:

    ERROR: Your reply cannot be created at this time.

    Sorry, that didn’t work.
    Please try again or come back later.
    500 Error. Internal Server Error.

    #77365
    Avatar
    Bw52
    Participant

    Paid - Annual

    I got the server error message a couple of times yesterday but things seem okay right now.

    #77366
    Avatar
    gscottar
    Participant

    Paid - Annual

    One of my blocked posts was in the Trades thread and the others were in the Winter Meetings thread so the issue isn’t confined to just one thread. Apparently I can post in this thread just fine. Go figure.

    • This reply was modified 5 months, 1 week ago by Avatar gscottar.
Viewing 25 posts - 126 through 150 (of 190 total)

You must be logged in to reply to this topic.

First-hand news and commentary on the St. Louis Cardinals™ and their minor league system for 20 years