Questions about the New TCN – UPDATED 2/18

Home The Cardinal Nation Forums Open Forum Questions about the New TCN – UPDATED 2/18

This topic contains 205 replies, has 20 voices, and was last updated by Brian Walton Brian Walton 1 month, 1 week ago.

Viewing 6 posts - 201 through 206 (of 206 total)
  • Author
    Posts
  • #103767
    stlcard25
    stlcard25
    Participant

    Paid - Annual

    I was not prompted to log in again when my issue happened. I did log out and back in to try again and it still failed. Once I erased it and wrote a short test post it worked again.

    #103792
    Ratsbuddy
    Ratsbuddy
    Participant

    Free

    stlcard25,
    That’s what happens to me all the time too.

    Rat

    #103805
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    I guess I have to hope it happens to me at some point so I can try to capture some data. There isn’t much to go on to try to address it yet. The advice to switch to another thread and then come back seems a possible workaround.

    #110200
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    On another thread, Euro Dandy shared this information for those having trouble posting links to images.

    gscott, I looked at both your and my posts and I see the difference. I’m using the actual image address. You are using the address one level up from the actual image (sort of like the folder the image sits in). It’s the same thing that was causing bikemike’s post to not work.

    Not sure if you’re this interested, but here’s what you can do to make it work. If you use Chrome as your browser, go to the web page of the image and right click on the image itself. Then select “copy image address” — then use that address to post it on this site. BTW, it’s a very long address.

    If you use Internet Explorer, then it’s a little different. Go to the web page of the image and right click on the image itself. Then select “properties” — one of the properties you will see is “address (URL)” — copy that address and use it to post on this site.

    Other browsers might work differently, LOL.

    #110501
    Avatar
    gscottar
    Participant

    Paid - Annual

    Just a thought, gscottar. Try following the directions using a random image not on Dropbox.

    Tommy Herr

    Yes, I can post images not associated with Dropbox but I still haven’t figured out how to make my public Dropbox pics work.

    • This reply was modified 1 month, 1 week ago by Avatar gscottar.
    #110507
    Brian Walton
    Brian Walton
    Keymaster

    Paid - Annual

    Seems like a question to ask Dropbox support. The problem is with how you are picking up the addresses of their images. As we saw, Euro could post your Dropbox images just fine. Another potential solution is to use a different site to put your images – if you really have a lot of your own images that you want to use.

Viewing 6 posts - 201 through 206 (of 206 total)

You must be logged in to reply to this topic.

First-hand news and commentary on the St. Louis Cardinals™ and their minor league system for 20 years